Dia: 11 de agosto de 2009

Segurança
Wordpress

Falha no WordPress permite que a senha do administrador seja “resetada” por estranhos

BR-Linux.org Uma vulnerabilidade chata do WordPress pode permitir que qualquer estranho dê um reset na senha do administrador de blogs baseados neste sistema. A falha afeta inclusive a versão 2.8.3 (que é a atual, no momento em que redijo esta nota), e não permite propriamente o “roubo” da senha – o processo apenas faz com […]

Read More
Certificação ZEND
PHP

Certificação ZEND – Teste online de sintaxe

Opa, venho comunicar sobre um teste online disponível para quem pretende prestar o exame de certificação ZEND, e para dizer que o blog agora está com uma cara nova e mais atrativo… o teste você pode estár verificando no link: http://www.blueshoes.org/en/developer/syntax_exam/ Basicamente necessita conhecer os tipos de dados, operações boolean, e empty/isset/is_null.

Read More